nada

Tips y consejos

Trucos y fórmulas de excel

Publicado el:: 18-10-2019

Revisa estas fórmulas que puedes utilizar en Excel para realizar operaciones rápidas en excel.

Trucos y fórmulas de excel Fuente: Freepik

Si Excel es el programa de Office que más emplea en su día a día laboral, debe saber que existen muchos trucos que este programa ofrece para que sus usuarios puedan resolver problemas de cálculos de la manera más rápida y sencilla.

Si aún no conoces todas las fórmulas que puedes utilizar en Excel para realizar operaciones rápidas, aquí compartiremos algunas, que van desde lo más sencillo o lo más complejo:

1. OPERACIONES MATEMÁTICAS:

Sumas: Con la fórmula =SUMA(A1:A50) podrás sumar los valores de las celdas en su interior.

Restas: Si desea restar los valores de dos celdas deberá usar el símbolo de resta “-“ entre ambas. Es decir: =A2-A3

Multiplicaciones: Para hacer esta operación debe intercalar entre las celdas un asterisco *. Así: =A1*A3*A5*A8

Divisiones: La fórmula es =A2/C2

Cálcular el MAX Y MIN

Para saber la media aritmética, debe saber primero cuál es el mayor o menor valor de un conjunto, en Excel puede utilizar dos nombres: MAX y MIN (las puede usar con celdas separadas o rangos de celdas).

Fórmula: =MAX(celdas) / =MIN(celdas) 

Ejemplo: =MAX(A2:C8) / =MIN(A2,B4,C3,29)

2.SI.ERROR

SI.ERROR es una fórmula que le ayudará a evitar errores, pues permite devolver un valor en el caso de que otra operación resulte un error. Esto es bastante común con divisiones.

Fórmula: =SI.ERROR(operación, valor si hay un error) 

Ejemplo: =SI.ERROR (MAX(A2:A3) / MIN(C3:F9),"Ha habido un error")#

3.CONTARA

CONTARA es una de las fórmulas para contar valores, esta herramienta cuenta valores que no sean números. Lo único que ignora son las celdas vacías.

Fórmula: =CONTARA(rango de celdas) 

Ejemplo: =CONTARA(A:A)

4.CONTAR.SI

La fórmula contará el rango de celdas especificado siempre y cuando cumplan ciertos requisitos. Estos pueden ser que tengan cierto valor o que cumplan ciertas condiciones.

Fórmula: =CONTAR.SI(rango de celdas, criterio) 

Ejemplo: =CONTAR.SI(C2:C,"Pepe")

5.DIAS

Los cálculos de fechas son lo más complicado, pero esta fórmula hace el trabajo duro por usted, pues te da el número de días que hay de diferencia entre dos fechas.

Fórmula: =DIAS(primera fecha, segunda fecha) 

Ejemplo: =DIAS ("5/11/2018", B2)

6.HIPERVINCULO

Excel convierte automáticamente las direcciones web en enlaces, pero si quieres crear un enlace con un texto distinto, necesitas usar una formula.

Fórmula: =HIPERVINCULO (dirección del enlace, texto del enlace) 

Ejemplo: =HIPERVINCULO ("http://www.google.com", "Google")

7.TRANSPONER

Esta fórmula cambia las filas por columnas. Debe aplicarla a una selección de filas que coincida de forma inversa con la tabla que quieres trasponer. Por ejemplo, si la tabla original tiene 2 filas y 4 columnas, necesitas aplicarla a 4 filas y 2 columnas.

Fórmula: {=TRANSPONER(intervalo de celdas)} 

Ejemplo: {=TRANSPONER(A1:C20)}

Cabe señalar que TRANSPONER es una fórmula de matriz, por lo que se necesita pulsar Control + Mayúsculas + Intro para aplicarla.

8.REEMPLAZAR

Esta es una fórmula útil con la cual puedes insertar o reemplazar parte de un texto. No consiste en reemplazar un texto por, sino insertar un texto en determinada posición y, opcionalmente, sustituyendo parte del texto original.

Fórmula: =REEMPLAZAR (texto original, ubicación donde se inserta, caracteres del texto original que se borran, texto a insertar) 

Ejemplo: =REEMPLAZAR ("Cusco", 6, 8, "Ombligo del mundo")

9.CONCATENAR

Esta fórmula le puede sacar de varios apuros. Permite juntar varios elementos de texto en un único texto. Cabe señalar que no puede especificar un rango de celdas, sino celdas individuales separadas por comas.

Fórmula: =CONCATENAR (celda1, celda2, celda3) 

Ejemplo: =CONCATENAR (A1, A2, A5, B9)


También te puede interesar:
¿Cómo calcular porcentajes sin calculadora?
Trucos para hacer las matemáticas más fácil

AVISO COOKIES+

Universia utiliza cookies para mejorar la navegación en su web.
Al continuar navegando en esta web, estás aceptando su utilización en los términos establecidos en la Política de cookies.

Cerrar +